Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Uh oh! What’s this?
05-05-2018, 23:00 (This post was last modified: 05-05-2018 23:02 by mbulriss.)
Post: #1
Uh oh! What’s this?
So, finally getting around on doing some PM on my relatively new-to-me LXi and I was squirting some of that expensive grease into the expensive PTO when I noticed a clump of mud and grease hanging down on a wire behind the PTO. Once cleaned off with brake cleaner, it looks like a connector for the end of a temp or other sensor. Can’t find anything close that it would attach to. Any ideas?

Or is this one of those strange extra cables Bluebird loved to leave laying around? When I was cleaning the heater fans under the water closet sink I found several coiled up wires. I thought, nah, but when I put a meter on them, sure enough, they were live 12v wires. Not even capped off. Kind of like programmer Easter eggs in code!?

It was obviously hanging there for a very long time because it was heavily encrusted with grease and road mud. So my guess is it can’t be too important!

Thanks for any ideas.

Mike Bulriss
2001 LXi 43' DS Millennium Edition
San Antonio, TX
Find all posts by this user
Like Post Quote this message in a reply
05-05-2018, 23:04 (This post was last modified: 05-06-2018 00:13 by mbulriss.)
Post: #2
RE: Uh oh! What’s this?
For some reason I can not attach the photos tonight! I’ll try again later. In the meantime just use your imagination! LOL

Mike Bulriss
2001 LXi 43' DS Millennium Edition
San Antonio, TX
Find all posts by this user
Like Post Quote this message in a reply
05-05-2018, 23:33 (This post was last modified: 05-05-2018 23:34 by mbulriss.)
Post: #3
RE: Uh oh! What’s this?
No joy. Even just changed browsers. It lets me select a picture but when you click add attachment, it spins for a while, refreshs the screen and is shows “no attachment selected”. Strange. I’m doing the same thing as I did on previous posts.

Mike Bulriss
2001 LXi 43' DS Millennium Edition
San Antonio, TX
Find all posts by this user
Like Post Quote this message in a reply
05-06-2018, 09:38 (This post was last modified: 05-06-2018 11:09 by travelite.)
Post: #4
RE: Uh oh! What’s this?
These are Mike's pics: İmage İmage İmage

I found out that our PHP version limits file upload sizes to 2MB. I resized your IMG_4088.jpg from 2.2MB down to 1.4MB and it uploaded fine.

BTW, could that might be your barometric sensor wiring harness? See if it's connected to the harness that goes to your turbo boost sensor.

david brady,
'02 Wanderlodge LXi 'Smokey' (Sold),
'04 Prevost H3 Vantare 'SpongeBob'

"I don't like being wrong, but I really hate being right"
Find all posts by this user
Like Post Quote this message in a reply
05-06-2018, 12:28 (This post was last modified: 05-06-2018 12:30 by travelite.)
Post: #5
RE: Uh oh! What’s this?
Mike, here's your original 2.122MB file: IMG_4088.jpg. I reconfigured our PHP implementation to allow 4MB file uploads. I can make it larger if need be.
İmage

david brady,
'02 Wanderlodge LXi 'Smokey' (Sold),
'04 Prevost H3 Vantare 'SpongeBob'

"I don't like being wrong, but I really hate being right."
Visit this user's website Find all posts by this user
Like Post Quote this message in a reply
05-06-2018, 12:31 (This post was last modified: 05-06-2018 12:36 by travelite.)
Post: #6
RE: Uh oh! What’s this?
All done. I reconfigured our PHP implementation to allow file upload sizes of up to 4MB. I can increase it at any time if need be.

Mike, can you try uploading IMG_4088.jpg to see if it works for you?

david brady,
'02 Wanderlodge LXi 'Smokey' (Sold),
'04 Prevost H3 Vantare 'SpongeBob'

"I don't like being wrong, but I really hate being right."
Visit this user's website Find all posts by this user
Like Post Quote this message in a reply
05-06-2018, 15:01
Post: #7
RE: Uh oh! What’s this?
Thanks For figuring out the upload problem David!

After reading of your adventures with a problematic one, I’m kind of hoping that the only barometric sensor that I have is the one hanging in the bus with the temperature and humidity gauges.

That wire connector was as covered with grease and grime just as thick as the nearby hose coming out of the transmission. So obviously, it has been hanging there for a long time through prior owners. I could find no connectors for it around the tranny, pto, or even in the frame rails. My Bird exhibits none of the loss of power, loss of boost issues that you reported when you had problems. Quite the contrary, it runs like a scalded ape, which is reflected in poor fuel mileage (the ‘pro driver’ says about 6mpg, my calculator, not even close). When last checked shortly before I bought it, there were no active codes.

I check closer later today on the harness connection, but I’m tempted to leave well enough alone. ?

Mike Bulriss
2001 LXi 43' DS Millennium Edition
San Antonio, TX
Find all posts by this user
Like Post Quote this message in a reply
05-06-2018, 15:28
Post: #8
RE: Uh oh! What’s this?
one easy way to reduce image file sized for posting is to email them to yourself, open the sent or received mail and save them in a different folder . usual y them dont get spammed sending to yourself. the reason you need a different folder is the image names will be the same and if you resave them to the same folder it will reduce them.

other method
select the image from image folder, right click, chose 'send in email'.. this will reduce the images for email sending and give you a choice of size to send in an email. in some email clients (like MS outlook) you can grab the images that were place in the composer prior to sending them.

Gregory O'Connor
951-830-5997 So California
current LXi , Prior PT, next Prevost
Find all posts by this user
Like Post Quote this message in a reply
05-07-2018, 02:15
Post: #9
RE: Uh oh! What’s this?
Mike,
That connector does not look like a data plug, but it could be from the inverter to the batteries for the temp sensor. The PO cut mine somewhere along there and darned if I can find it. Wish it hung down like that.

Ron & Dorinda Rueckwald
2000 LXi, Single Slide
Summer in St. Joseph, MI
Winter in St. Petersburg, FL
Find all posts by this user
Like Post Quote this message in a reply
Post Reply 




User(s) browsing this thread: 1 Guest(s)